Cold Start Ignition Problem

Discussion in 'General Maintenance' started by Codename.47, May 2, 2012.

  1. Codename.47

    Codename.47 Guest

    This might not be the common problem amongst people here on the forum but I have this problem with my car.

    In winters ( now) , my car takes long time for the startup.

    I was reading on the Skyline forums that this is common problem with the cars that have Aftermarket ECU ( computers)

    Anyone experiencing the same and any solutions ?


    Details:
    Nissan skyline R33 Series II GTST
    Petrol Turbo
    ECU - Haltech
     
  2. Dhhawal

    Dhhawal New Member

    Joined:
    Apr 26, 2011
    Messages:
    1,292
    Likes Received:
    26
    sir you will have to set the temp correction table

    it should look something like this
     

    Attached Files:

    Last edited: May 2, 2012
  3. Codename.47

    Codename.47 Guest

    yeh karega kaun ?
     
  4. Dhhawal

    Dhhawal New Member

    Joined:
    Apr 26, 2011
    Messages:
    1,292
    Likes Received:
    26
    :D, the tuner who tuned the carrrr, if you want you can do it too, download the haltech software install, connect it to the ecu, and then i'll tell you what to do
     
  5. Codename.47

    Codename.47 Guest

    well i will try to .. but i wana make a back up for what i have
     
  6. Dhhawal

    Dhhawal New Member

    Joined:
    Apr 26, 2011
    Messages:
    1,292
    Likes Received:
    26
    the software does it automatically bud
     
  7. Codename.47

    Codename.47 Guest

    thanks brother
    am gona get a wire for it.
    its 30$ here
     
  8. Dhhawal

    Dhhawal New Member

    Joined:
    Apr 26, 2011
    Messages:
    1,292
    Likes Received:
    26
    :eek:, crap, i could get at least a dozen for you, i love my india :)
     
  9. Codename.47

    Codename.47 Guest

    kal ko maine ecu kholna hai to dekhta hu exactly kya model hai isme. uske hisab se wire buy karta hun

    hate morning startups :(
     
  10. Dhhawal

    Dhhawal New Member

    Joined:
    Apr 26, 2011
    Messages:
    1,292
    Likes Received:
    26
    sir normal usb will do..every haltech has a usb connectable port, i think a normal printer cable will do
    like this one
    [​IMG]
     
  11. Codename.47

    Codename.47 Guest

    thanks bhai saab .

    Iski jaroorat nahi padi waise..

    I fixed it

    I'll post pics soon
     
  12. Codename.47

    Codename.47 Guest

    So initially I read up on the forums and found out that it could be AAC valve

    so I took the unit out and cleaned it

    It was pretty filthy

    anyhow fixed and put it back and didn't really resolve the issue.

    so I thought when it happend and what did i do

    I came up to the conclusion that I used NULON Fuel injector cleaner 2 weeks ago and since then I have a problem,

    So I went for a drive and put 20 litres of Caltex Vortex 95 in the car

    and started this morning .. it was perfect!
     

    Attached Files:

  13. jonhmartin734

    jonhmartin734 New Member

    Joined:
    Sep 28, 2012
    Messages:
    10
    Likes Received:
    0
    If your engine has a carburetor, the hard starting problem is most likely choke related. If the engine cranks normally and the spark plugs are not worn or dirty, the choke probably needs to be repaired or adjusted.
     
  14. Codename.47

    Codename.47 Guest

    Its an R33 Skyline, It has a podfilter intake with AFM (Air fuel mixture) Sensor on the intake , a blow off valve for the turbo's boost pressure controlling and its has Bosch Platinum spark plugs installed .

    This has been solved earlier anyways :)
     

Share This Page